вторник, 7 сентября 2010 г.

Обновление REPO 20100907

Обновления в lisp-репизотрии для Ubuntu и Debian. Оказалось, что у пакета ironclad прописана зависимость на CommonLispController, а у пакета slime используются сценарии post-inst и pre-rm с его участием. Непорядок. Что и было, собственно, исправлено. Заодно обновлён slime на снапшот от 20100907.

Комментариев нет:

Отправить комментарий